Sicherheitslücke in älteren Versionen von Slimstat Plugin (bis einschließlich 3.9.5)

Eine schwerwiegende Sicherheitslücke wurde kürzlich in dem Plugin Slimstat entdeckt. Der Fehler wurde mit der aktuellen Version 3.9.6 bereits am 19.02. behoben. Es wird dringend geraten, das Plugin zu aktualisieren.

Mehr Informationen zu der Lücke finden Sie hier:
http://blog.sucuri.net/2015/02/security-advisory-wp-slimstat-3-9-5-and-lower.html

Das 3. WordPress Meetup findet am 12. Februar 2015 bei Einzig.Art statt

Es hat lange gedauert, aber bekanntlich braucht gut Ding auch eine Weile 😉

Location: Einzig.Art
Gablonzer Straße 25
76185 Karlsruhe

Uhrzeit: 19h – 21h (Vorträge)
21h – 22h/22h30 (?)

Die Themen werden noch veröffentlicht, wir möchten allerdings die angefangenen Themen vom letzten Meetup wieder aufgreifen und über Responsive Design sprechen und das Thema zu WP Finder (Portal für/von „WordPress-Schaffende“) weiterführen.

Weitere Vorschläge sind natürlich willkommen!

WordPress 4.1 „Dinah“ released

wordpress_iconDas neue Release bringt ein neues Theme mit sich, ein für Blogger optimiertes Theme – Twenty Fifteen. Aber Neues gibt es auch an anderen Stellen wie z. B. im Editor (neue vereinfachte Eingabe-Oberfläche) oder in der Sprachauswahl (im Bereich Einstellungen kann aus aktuell 40 Sprachen ausgewählt werden).
Insgesamt haben 283 Contributors an dem Release mitgewirkt.
https://wordpress.org/news/2014/12/dinah/